Admod's blog

just logs

ADI1986 — March 22, 2009

ADI1986

จดไว้สักหน่อย กันลืม

Soundmax ค่อนข้างหาไดรเวอร์ลำบาก เพราะมันมีหลายรุ่น หลายยี่ห้อ อารมณ์เดียวกับ AC’97 หรือไม่ก็ HD Audio บลาๆๆ อะไรเทือกนั้น

เพราะ Google ไปก็เจอ แต่ใช้ไม่ได้ เพราะ Device มันคนละตัว

Asus M9V นี่ก็เช่นกัน

ก่อนหน้านี้เลยหนีไปใช้ ADI1988 อยู่สักพักใหญ่ๆ แต่เสียงที่ได้อยู่ในวังวนของความ “เหมือนจะดี” “เหมือนเดิม” “ห่วย” “-วยไรวะเนี่ย (หวยออกอะไรมาวะเนี่ย)”

สำหรับ Asus M9V เลือกใช้ไดรเวอร์สำหรับ Non-DTS คือ ไม่มี DTS ส่วน DTS คืออะไร ให้ Google ดูกันเอาเอง

แหล่งที่โหลดไดรเวอร์ได้คือ

http://www.nforcershq.com/forum/soundmax-adi-1986-88-a-bxonar-23-05-2008hotfixed-vt71280.html

ข้อสังเกตุคือ ถ้ารุ่นขึ้นต้นด้วย 5xxx จะสำหรับ 2000,XP,2003 และ 6xxx จะสำหรับ Vista,7

สำหรับรุ่นล่าสุด (ณ ตอนนี้) คือ “5.10.01.6520 & 6.10.02.6520” ซึ่งเขาเขียนไว้ว่า “ADI 1989B-(1988/A/B)” แต่สามารถใช้ได้ (อ้าว)

Advertisements
Solution: CATALYST install manager has stopped working — January 18, 2009

Solution: CATALYST install manager has stopped working

หงุดหงิดเล็กๆตอนพยายามติดตั้งไดรเวอร์การ์ดจอแล้วแล้วปรากกฏว่ามัน Stopped working

Specification

– Asus M9V
– ATi Mobility x600se
– Windows 7 build 7000
– Catalyst 8.12 for Windows 7, modded with Mobility Modder.Net

เพิ่งเคยเจอปัญหานี้ครั้งแรก ก่อนหน้านี้ใน Windows 7 build 6801 กับ 7000 ที่ติดตั้งครั้งก่อนๆก็ไม่เป็น

ลองไปรันใน Desktop ก็ติดตั้งได้ ตอนนี้เลยสงสัยเอาไว้ก่อนว่า Plus Patch ทำพิษ (ใช้แค่ลบ Watermark กับ Feedback เองนะ)

สำหรับวิธีแก้ปัญหาก็คือใช้คำสั่ง

ATISetup.exe –install –output screen

ส่วนไฟล์ ATISetup ก็อยู่ในโฟลเดอร์ Bin อีกที (Windows x64 ก็คงใช้ Bin64 มั้ง)

2009-01-18_015332_cr

Path ยาวๆนั่น..อย่าเผลอไปพิมพ์เองเชียว
พิมพ์ตัวอักษรแรกสักตัวสองตัวแล้วกด tab ให้ autocomplete ดีกว่า

อ้างอิง: http://www.driverheaven.net/mobility-radeon-drivers-support/168606-solution-catalyst-install-manager-has-stopped-working.html

Reblog this post [with Zemanta]
M9V is back — January 17, 2009

M9V is back

ก่อนอื่นก็ต้องต้องขอขอบคุณบริการจาก Bios-Repair มา ณ ที่นีครับ

เดิมทีที่ทำ Bios เดี้ยงไปโดยการ Flash ไบออสด้วยไฟล์ที่โมใส่ SLIC เอง แล้วปรากฏว่าไฟล์ที่เอาใส่เข้าไปใหม่มันพัง

M9V เลยได้นอนยาวไปครึ่งปี

พยายามหาร้านในพันธุ์ทิพย์และเซียร์ รังสิตแล้วไม่มีร้านไหนสามารถทำได้ (ซึ่งที่จริงมันแค่เป่าเอา Chip ออกมา Flash เข้าไป แล้วเป่าติดคืน)

เมื่อสักก่อนปีใหม่ 1 อาทิตย์ ผมเลยลองติดต่อไปยัง Bios-Repair มา ด้วยอานิสงค์ของ Internet ทำให้ผมสามารถติดต่อกับคนฝั่งยุโรปได้ภายในไม่กี่นาที

ผมทำการติดต่อไป โดยบอกรุ่น Chip ไป
Paul ตอบกลับผมว่า

Hi AdmOd

I have 1 x used 49LF004A 33-4C-WH that i removed from a board i was trying to repair.

I also have new PMC parts i.e pm49FL004T 33VCE in VSOP package

Many thanks for using the service

Regards

Paul Gardner

เป็นครั้งแรกที่ผมได้รับเมล์ตอบกลับแบบนี้ ซึ่งส่วนมากจะบอกว่า ไม่มีอุปกรณ์ หรือเครื่องมือ (ในไทยตอบทั้ง 2)

จากเมล์นี้ทำให้รู้ว่า
– มันเป็น VSOP 32pin
– 49LF004A 33-4C-WH กับ PM49FL004T 33VCE ใช้แทนกันได้ ต่างกันแต่ยี่ห้อ
– ร้านคอมพ์ในไทยส่วนมากเรียก 3,000.- สำหรับบริการนี้

Paul คิดค่าบริการสำหรับ Chip และเขียนโปรแกรมด้วยราคา £12.49 และค่าขนส่งอีก £1.25

เขาค่อนข้างมั่นใจว่าใช้ได้ชัวร์ ซึ่งผมรู้สึกได้

Hi AdmOn

If it doesnt ill eat my hat lol.

ท่าทางจะอยากกินจนพิมพ์ชื่อผมผิด

แต่ผมไม่ถือ เลยสั่งมาแล้วจ่ายผ่าน eBay
และได้รับในอีก 7 วันถัดมา
(ดองอยู่ ไปรษณีย์บางกอกน้อย 3 วัน นับจาก Timestamp หน้าซอง)

ไม่รอช้า ผมทำการติดต่อพี่โจ(1)ทันที

พี่โจรับเครื่องไว้ 1 คืน เนื่องจากวันนี้งานเยอะ และคอมพิวเตอร์ผมฝากไว้ที่ร้าน “เล้ง IT”(2) เครื่องมีปัญหานิดหน่อยเนื่องจากการประกอบผิดวิธี ผมเลยฝากพี่เขาจัดดูแลให้

บ่ายวันต่อมาหลังสอบ GIS ก็ได้รับข่าวดีคือ “เปิดติดแล้ว” วู๊วววว~

 

สรุปค่าซ่อมงานนี้หมดไป
£12.49 + £1.25 + ค่าช่าง 500

1. พี่โจ ช่างบนพันธุ์ทิพย์ชั้น 4 รับซ่อม Notebook ในร้านขายคอมพ์มือ 2 ชื่อร้าน Used อะไรสักอย่าง skill เทพมาก และไม่เคยหน้าบูด
2. ร้านนี้ ส่งคอมพ์ไปสภาพ 90% กลับมาไม่ถึง 80% เช็ดถูอีกยาว

M9V is gone — October 10, 2008

M9V is gone

ROM with BIOS

Image via Wikipedia

เหตุเกิดเมื่อหลายเดือนที่แล้ว

ตอนนั้นไปเปิดอ่านในเว็บไซต์ mydigitallife เจอบทความเกี่ยวกับการโมฯ Bios ให้เป็น OEM เวลาติดตั้งวินโดว์จะได้ไม่ต้อง Crack

ด้วยความขี้เกียจและอยากลองเลยจัดการดาวน์โหลดแล้วก็เอา Bios Rom ตัวล่าสุดใส่เข้าไป (ก่อนหน้านั้นก็พยายามจะลองเอา Bios ไปใส่รูป แต่ไม่สำเร็จ)

คืนนั้นเกิดขี้เกียจ เลยโมฯทิ้งไว้แล้วไปนอน

เช้ามาเลยลอง Flash เข้าไปอย่างง่ายดาย แล้วหน้าจอก็ขึ้นให้ Reboot
..เลยตามใจมัน Ctrl + Alt + Del ซะ

“เงียบ…”

มันต้องมีอะไรผิดแปลกไปแน่ๆ reboot อีกทีซิ

“..เงียบ”

เลยทำการถอดแบต ถอดสายชาร์จ ลองบูตจากแบต จาก AC ก็ไม่ติดสักอย่าง

สรุปได้เลยว่า Bios เจอ Bad Flash เข้าไปแล้วแน่ๆ

ลองติดต่อทาง AsusTek แล้วได้ความว่า

ต้องเปลี่ยน Mainboard ครับ

เลยจัดการหาร้านใน Pantip เพื่อทำการซ่อม..

นับเวลารวมถึงปัจจุบันก็ 4 เดือนเห็นจะได้ ที่ยังซ่อมไม่ได้เพราะ

File ที่จะเอามา Flash มันใช้จากเว็บไม่ได้น่ะน้อง ต้องรอรุ่นเดียวกัน(หลง)เข้ามาอย่างเดียว

อืมม… มีร้านไหนรับซ่อมมันซ่อมมันได้ไม๊นะ